Uploaded image for project: 'GMAT'
  1. GMAT
  2. GMT-575

Tab doesn't work in the script editor

    Details

      Description

      Open a script in the Script Editor. Put your cursor in front of a line and press <Tab>. Nothing happens. Space works, though.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              jjkparker Joel Parker created issue -
              gmatloj Linda Jun made changes -
              Field Original Value New Value
              Component/s Script and Function Editor (FRAC-3) [ 10550 ]
              shughes Steven Hughes added a comment -

              CCB: P2 2013a.

              shughes Steven Hughes made changes -
              Priority P1 [ 1 ] P2 [ 3 ]
              Fix Version/s R2013a [ 10201 ]
              Assignee Thomas Grubb [ tgrubb ] Linda Jun [ gmatloj ]
              jjkparker Joel Parker added a comment -

              Duplicate of GMT-1854

              jjkparker Joel Parker made changes -
              Resolution Duplicate [ 3 ]
              Status Open [ 1 ] Closed [ 6 ]
              jjkparker Joel Parker made changes -
              Link This issue duplicates GMT-1854 [ GMT-1854 ]

                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Development Build: