Uploaded image for project: 'GMAT'
  1. GMAT
  2. GMT-4047

Vary Perturbation and Max Step Fields are disabled

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: P2
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Vary Command (FRC-2)
    • Labels:
      None
    • Environment:

      Windows 7, Build 7/5/2013

      Description

      1. Open Mission Tab
      2. Insert Optimize after Propagate
      3. Right click on Optimize > Append > Vary
      4. Open Vary1.

      "Perturbation" and "Max Step" Fields are disabled.

      Please see attached file.

        Gliffy Diagrams

          Attachments

            Activity

            shughes Steven Hughes added a comment -

            This is not a bug. The DefaultSQP is an fmincon, a 3rd party optimizer that does not support those fields so they are disabled.


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: